App: Netvibes Customize

Loading preview...
Get this app for...

You can change some appearance preferences like background, opacity. For details visit [http://fazibear.prv.pl]. This widget works only within Netvibes with inline mode. Customize: * Inline this widget (page reload required) - you should check it. * Enabled - enable/disable customization Background: * Background URL - url to your backgrund picture * Background horizontal position - horizontal aligment * Background vertical position - vertical aligment * Background repeat - if picture is smaller than screen, repeat it. * Background attachment - move picture when scrolling (only Firefox) Header: * Header background URL - url to your header backgrund picture * Header background horizontal position - horizontal aligment * Header background vertical position - vertical aligment * Header background repeat - if picture is smaller than screen, repeat it. * Header background attachment - move picture when scrolling (only Firefox) * Header opacity - opacity of all header * Hide top links - hides top links * Top links opacity - opacity of top links bar * Hide tab bar - hides tab bar * Hide feed counts - hide feed numbers next to tab title Modules: * Remove modules borders - remove gray borders form modules boxes * Modules opacity - change opacity of modules (and everything inside) Feed reader: * Show content under feed reader - show blocks under feed reader * Feed opacity - change opacity of RSS feed reader Footer: * Hide footer - hide all footer * Footer opacity opacity - change footer opacity ------------------------------------------------ Changelog: 0.999u * switch to UWA * added new bugs ;) 0.99: * added Enable/Disable module * added Header Background * removed Fix tab style 0.95: * added Pin feature * added Move player feature * change configuration style 0.9: * Use new configuration api * Keyboard switch: removed (this is build-in feature of netvibes) * start tab: removed (works wrong) 0.x: * Gone with old modules site :(

Promote this app Add this

To report a problem with this app, please sign in.

116 comments

1 | Posted by derecola | 30/07/2008 15:12:14
Stopped working today in FF 3.0 on XP. :-(
2 | Posted by fazibear | 25/06/2008 15:28:14
manelze: you're right. fixed.
3 | Posted by manelze | 23/06/2008 21:22:11
Lattest version (version 0.999u) doesn't display any XML/rss feeds properly when you enable "hide feed counts" option. when enabled, this option causes only the title of the widget to show and the text in the RSS feeds goes grey or is non-existent/doesn't update/doesn't show. Please fix this ASAP as the feed count on the tabs is one of the things I most hate on Netvibes since it occupies too much horizontal space when you have 99+ items to read. thanks! i'm using firefox 3 on winXP SP3 on netvibes ginger with theme exposition blueberry
4 | Posted by pierrearjalies | 01/06/2008 16:43:04
Commentaires deja fait. Merçi, Pierre ARJALIES
5 | Posted by pierrearjalies | 01/06/2008 16:38:19
JE CONTINUE LES RECHERCHES POUR LES AJOUTER SUR LE SITE; Pierre ARJALIES
6 | Posted by maxxyme | 19/03/2008 18:08:31
There is a problem with the old Netvibes theme "Coriander". Images used for the left-bottom corner of any widget (like http://cdn.netvibes.com/themes/coriander/img/m/bl-red.png?v=92 ) are hidden when activating this widget. This is really annoying.
7 | Posted by derecola | 07/03/2008 22:00:19
FF 2.0.0.12 Upgrading to Ginger fixed the problem but now the "Hide Top Links" only hides the new Ginger panel. The Settings/Help part seems to be always be there.
8 | Posted by fazibear | 07/03/2008 10:49:49
cderecola: What browser are you using ?
9 | Posted by derecola | 07/03/2008 1:50:10
P.S. - Clearning browser caches and rebooting computer don't work either. I've had mine in inline mode for 4 days and still says I have to inline.
10 | Posted by derecola | 07/03/2008 1:47:06
I have the same problem. Refresh, F5 and Ctrl-R don't work.
11 | Posted by fazibear | 05/03/2008 10:44:26
Spudz: try to refresh whole page (f5 or ctrl-r)
12 | Posted by eugene_chui | 05/03/2008 5:28:19
and there is still also the message saying it has to be inline mode inorder for it to work. but i already checked it
13 | Posted by eugene_chui | 05/03/2008 5:21:06
hi, for some reason when i made it to inline mode, my bg picture still doesnt show up.. how come?
14 | Posted by paulalbrecht | 04/03/2008 20:32:01
i like it! check out my Goolge Search Widget. Its very minimal and has nice animations. you can configure it to use Live Search and Yahoo search too! http://eco.netvibes.com/widgets/231453/google-live-yahoo-search
15 | Posted by liuyusixiou | 26/02/2008 3:00:43
Egamerspace.com-The 1st search engine for game gold powerleveling and CDK,price up to date. http://www.egamerspace.com Gamers777.com-cheapest wow gold in stock ,instant delivery & professional powerleveling , all mannal work ,safe and fast. http://www.gamers777.com Goldinstock.com-lists for wow gold in stock , customer-centered ,purchase easy ,safe and instant delivery . http://www.goldinstock.com
16 | Posted by pankurpatel | 16/02/2008 12:25:42
jkljkj
17 | Posted by madkitty0 | 29/12/2007 19:05:48
I love this widget! it makes my "personalized homepage" more personalized.
18 | Posted by rathel | 19/11/2007 5:39:21
Nice Module, the only feature I want is the ability to stretch the background picture, when you switch to a bigger screen the background doesn't fill entire.
19 | Posted by sugar.vamp | 08/10/2007 2:13:42
This is awesome, and just what I was looking for, thank you!
20 | Posted by guest | 23/07/2007 22:39:46 | Delete
1st I really like the module. I have noticed a problem wich may be unique to my setup only but I figured I'd mention it to see if anyone else has experienced it. At times when the module is active I have noticed that my cpu usage jumps to 100%. When I deactivate the module the cpu usage returns to normal. I will attempt to see if it is an individual setting or if there is some strange interaction with one of my other modules. I'm on an XP machine running FF. I still think it's a great module
21 | Posted by naturegirl72 | 14/07/2007 14:19:08
Still can't get it to save my changes. :-(
22 | Posted by api5587de475581c | 02/07/2007 9:13:30
Paco, you damn right ;), but there is another way change url to : http://netvibes.atspace.com/customize.html
23 | Posted by guest | 02/07/2007 1:45:33 | Delete
I recommend deleting this module from your sites. This is the second time in a short while that it has failed due to bandwidth issues. Until it is reliable keep it off critical sites. All my office mates ask me, what happened to the logo, what happened to the colors, etc, etc, just not worth the hassle. I am going to switch all the header images back to the standard center alignment and be done with it. Nice module, just not reliable due to the creator's hosting issues.
24 | Posted by guest | 01/07/2007 20:25:14 | Delete
http://fazibear.ifastnet.com/netvibes/customize.xhtml url down again.. please fix fazi thx
25 | Posted by guest | 01/07/2007 17:48:20 | Delete
http://fazibear.ifastnet.com/netvibes/customize.xhtml <- gives me Problem while parsing the module. Not valid XML.
26 | Posted by naturegirl72 | 30/06/2007 1:53:08
P.S. - Great module!
27 | Posted by naturegirl72 | 30/06/2007 1:52:51
Still not working. I deleted the module and readded (using new URL) and still get the same result. Whenever I click Save on the module it exits edit mode and doesn't save any changes (goes back to default). I changed "Enabled", "Hide Top Links" and "Show Footer" and none of it stuck. I'm using IE7.
28 | Posted by api5587de475581c | 29/06/2007 19:35:07
Notice that module url was changed.
29 | Posted by api5587de475581c | 29/06/2007 19:34:37
I think all saved preferences were lost after last feature update. Please set them once again. If it won't work remove and add this module once again. Please give me any feedback. Thanks.
30 | Posted by api5587de475581c | 29/06/2007 11:15:45
Be patient, I'm working on it ... ... ...
31 | Posted by guest | 28/06/2007 21:53:00 | Delete
It doesn't work anymore for me too, since the last update.
32 | Posted by naturegirl72 | 27/06/2007 21:02:29
Anyone having problems with this module since the new features were added a few days ago?
33 | Posted by guest | 21/06/2007 21:14:35 | Delete
Nevermind, I fixed it. I had an incorrect character in the url.
34 | Posted by guest | 21/06/2007 21:13:08 | Delete
Whenever I add this module to Netvibes it says, "Problem while parsing the module. Not valid XML." How do I fix this?
35 | Posted by stratovarius | 19/06/2007 19:52:25
Finally, something I can look at! Netvibes should implement this module in full. I can't use Netvibes when this module is down.
36 | Posted by guest | 19/06/2007 2:11:46 | Delete
RE: frank's comment if you're having trouble with this module working only when selecting the tab it resides in, then you probably have selected in netvibes - general settings - performance 'only load modules in current tab'. More than likely, not a bug as you stated. **REPOSTING IMPORTANT NFO BY FAZIBEAR:** NEW MODULE LOCATION: http://fazibear.ifastnet.com/netvibes/customize.xhtml
37 | Posted by api5587de475581c | 18/06/2007 19:59:49
Right now all my modules are moved here: http://fazibear.ifastnet.com/netvibes/*.xhtml example: http://fazibear.ifastnet.com/netvibes/customize.xhtml
38 | Posted by api5587de475581c | 18/06/2007 19:57:14
Right now all my modules are moved here: http://fazibear.ifastnet.com/netvibes/*.html example: http://fazibear.ifastnet.com/netvibes/customize.html
39 | Posted by api5587de475581c | 18/06/2007 18:51:17
Sorry, but this module have exceeded my traffic for this month. I'm trying to find other hosting. Please be patient.
40 | Posted by guest | 18/06/2007 17:43:13 | Delete
@hash: Yes, I'm getting the same error message.
41 | Posted by guest | 18/06/2007 17:30:19 | Delete
Hi is anyone else getting Problem while parsing the module. Not valid XML Thanks
42 | Posted by guest | 14/06/2007 9:07:11 | Delete
Cinsel Sağlık ürünlerinde görerek alışveriş keyfini yaşayın. 1000 lerce ürün çeşidi uygun fiyat avrupada satışa çıkan enson ürünler %100 hijyenik ve garantili. İstanbul içine 2 saatte, Türkiye genelin
43 | Posted by guest | 09/06/2007 3:58:04 | Delete
I like this module, but it is buggy in Firefox ... it overrides the header background color that you select in settings with a neutral gray color. It also has to be placed in the first tab or it won't load. If you put it in the last tab (called "tools" for example), it wont take effect until you click that tab. And at that point it takes effect and changed the header background color behind your header image .. and you can't change it back. Needs a bit of work ... or maybe netvibes should add the capability to lock the header background image to the left. A center alignment doesnt make sense.
44 | Posted by guest | 27/04/2007 16:23:04 | Delete
Hi FaciBear! Great module! But I have a problem: If I upload a background picture, it works. But when I start a new Internet session, sometimes not always the background picture disappear. I use Boxnet for the link to the background picture! Can you help? Thanks
45 | Posted by guest | 19/04/2007 10:40:44 | Delete
can anyone tell me how to get the background image to work? i'm not having any luck. is it broken or am i slow? tia,
46 | Posted by guest | 19/04/2007 4:22:18 | Delete
This doesn't seem to be working for me. I've uploaded files and put the right URL in, but the backgrounds don't change....
47 | Posted by guest | 11/04/2007 15:34:24 | Delete
Feed opacity: What does it do? When I decrease module opacity, the letters dim also. Feed opacity doesn't seem to do anything. Again: Great module FaziBear, thank you so much!
48 | Posted by guest | 10/04/2007 13:46:59 | Delete
Excelent work FaciBear!!!
49 | Posted by api5587de475581c | 10/04/2007 13:00:49
orainsear: It change player position.
50 | Posted by api5587de475581c | 10/04/2007 12:58:58
Sebastián: Sorry, it should works now.
51 | Posted by guest | 08/04/2007 12:34:11 | Delete
Version number is back to 0.99 now, but "Header Background" option doesn't appear. It's the 0.95 module with 0.99 number.
52 | Posted by guest | 07/04/2007 22:41:56 | Delete
Also the 'Header: Player' option doesn't appear to do anything on my page. Keep up the good work FaziBear!
53 | Posted by api5587de475581c | 07/04/2007 20:19:12
* version problem fixed * red counts problem fixed Thx for feedback :)
54 | Posted by guest | 07/04/2007 17:58:23 | Delete
Version number is back to 0.99 now. Is anyone having problems with the 'hide red counts' option? It's not working for me.
55 | Posted by guest | 04/04/2007 18:03:20 | Delete
I have that problem too
56 | Posted by guest | 04/04/2007 13:16:58 | Delete
Lovely module! My problem is somewhat odd, though! Though I got the 0.99 version, even set a header jpg, it's now back to the 0.95 version. Even if I try to add it again, still get the 0.95.
57 | Posted by api5587de475581c | 03/04/2007 21:32:51
paul: fixed :)
58 | Posted by guest | 03/04/2007 18:32:04 | Delete
very nice module! one question; if netvibes is used as an active desktop web page, is it possible to change the opacity of the entire thing... not only the modules? thx
59 | Posted by guest | 02/04/2007 19:10:34 | Delete
what does the "Feed opacity" do? doe sit change the opacity of the RSS feed MODULE view? It doe snot seem to change anything
60 | Posted by api5587de475581c | 21/03/2007 15:11:56
I will rewrite this module into UWA api - this should resolve this problem.
61 | Posted by sathyarg | 13/03/2007 18:00:57
Hi, i'm using firefox 1.0.7, and this module (which used to work) doesn't work anymore, the settings are all scrambled and it doesn't "customize" anymore. Any ideas ? ^^
62 | Posted by guest | 12/03/2007 22:21:56 | Delete
Thanks, I missed it. Can you clarify how to use a background from hard drive please?
63 | Posted by api5587de475581c | 12/03/2007 14:43:41
... and there are some changes :)
64 | Posted by api5587de475581c | 12/03/2007 13:57:07
It works right now.
65 | Posted by guest | 10/03/2007 18:59:05 | Delete
Thanks a lot
66 | Posted by stratovarius | 09/03/2007 14:14:46
Thanks, NickABusey!
67 | Posted by guest | 09/03/2007 0:22:27 | Delete
You can use this module temporarily by adding it, clicking edit, and using http://www.pedalbmx.com/customize.html instead.
68 | Posted by guest | 08/03/2007 22:31:57 | Delete
it's not working anymore - please fix it :P
69 | Posted by guest | 08/03/2007 19:40:02 | Delete
The module is currently down. Is it going to work again?
70 | Posted by guest | 15/02/2007 21:01:03 | Delete
It works in Opera, it's just scrunched. It doesn't display properly, but as you said, you're working on it. Looking forward to the update.
71 | Posted by guest | 02/02/2007 19:12:33 | Delete
How do I delete a FEED?
72 | Posted by guest | 01/02/2007 18:35:10 | Delete
Can I install my mac.com Email on netvibes?
73 | Posted by guest | 23/01/2007 18:57:03 | Delete
A bug, Option "Pin=> to Bottom" If my tab has a lot of "little rss windows" the scrollbar won't be able to scroll the windows who are down the page Why? The little windows are under "all my tabs" (:-), i'll learn english one day) Have a good web
74 | Posted by guest | 19/01/2007 8:06:51 | Delete
Changing the font size is very easy to do by your own, just press Ctrl while scrolling up or down, up is smaller, down is bigger.
75 | Posted by api543b47456e42f | 12/01/2007 19:15:13
Very good! Will you introduce a function to increase / decrease font size ? With the daily hours I spend on netvibes, I feel my eyes are getting tired :-)
76 | Posted by guest | 11/11/2006 14:34:48 | Delete
Hi, I just discovered your module! it should be part of native netvibes ! There is a way to change the background of the Top Header ? thanks! Opo
77 | Posted by guest | 21/10/2006 22:25:44 | Delete
I love this module... great work!! Would there be anyway to add an enable/disable feature to the module? At my work, the page is extremely laggy, but on my other machines, everything is fine, I'm just assuming its the crappy vid card in the machine. It would be nice to have a enable/disable, so I dont have to change all the settings constantly. Thanks
78 | Posted by goff | 19/10/2006 20:03:11
Maybe it's because of the update to IE7, but I've noticed that when the customization of my Netvibes page loads, it changes the appearance of the font from ClearType smoothed, to regular text (which looks really poor). I'm not sure why this might be happening but since it occurs only when the Netvibes customization loads up, I thought to post this here.
79 | Posted by guest | 07/09/2006 1:08:07 | Delete
naxito, try making sure that the document is encoded in UTF-8. The default for most applications is ANSI, which is non-standard for XML. Your text editor should be able to able to save in the correct format. If not, use something like Notepad++ (http://notepad-plus.sourceforge.net), open the document, go to Format >> Encode in UTF-8. I had the same problem with this, and that little step fixed it. You may also be interested in Tidy, which is a program that is designed to clean up XML and HTML code, which will help you if it's not an encoding issue. A notepad++ plugin containing Tidy is available at http://textfx.no-ip.com/textfx/ . To usefrom Notepad++, go to Plugins>>Textfx HTML Tidy>>convert to XHTML, and it will fix most syntax/tag errors. You could also use the W3C Validator (validator.w3.org/). Good luck! I also had trouble with the Tabs (basically acting as normal text) after loading this module, running Firefox 1.5.0.6. After a bit of debugging, this issue only occurs if you you have "Header: Player" set to "next to tabs". Set it back to "next to top links" (the default), and it'll be back to normal.
80 | Posted by stratovarius | 30/08/2006 1:36:13
Just figured out that the inability to reorganize order of tabs that has been driving me nuts is only present after the module loads. Please check it out, it was pretty frustrating.
81 | Posted by dingobear | 26/07/2006 5:51:52
congratulations, nice module, but you can make it better adding a link, or a mini editor of the page css for those who know how edit it. tnks
82 | Posted by api544a454df3d9b | 07/07/2006 15:10:16
don't load behind a proxy...
83 | Posted by guest | 07/07/2006 13:12:05 | Delete
Can you add an option for change the size of words or change the space between lines Nice module Thanks.
84 | Posted by Netvibes user | 03/07/2006 18:36:27
Hmm... order of comments are very haotic :/
85 | Posted by Netvibes user | 02/07/2006 18:52:36
Is it just on my computer or does the comment I just sent appear between June 2nd and June 3rd?...
86 | Posted by Netvibes user | 02/07/2006 18:49:16
Can you please add an option to place Add Content on the tabs row, opposite them? Maybe even all the top links. And while you're at it, colour choice for the header background to fit my picture? Thanks.
87 | Posted by Netvibes user | 27/06/2006 8:40:42
related to #28 I've tried with other browser and other PC. The original problem is with FireFox 1.5.0.4 and IE 6. under Windows XP and behind a proxy. In other PC is perfectly working with FireFox 1.5.0.4 under Ubuntu 6.06, and directly conected to Internet. I suppose my problem is due to the proxy, although I dont know how to solve it. About the module. Very Very Very nice. But it was fine that the background image could be on local.
88 | Posted by Netvibes user | 26/06/2006 14:22:54
I've just started with netvibes, and I'm trying to install different modules, but in all of them (Netvibes customize included ) I get this error "Problem while parsing the module. Not valid XML." How can I solve it? PS:Sorry for my english
89 | Posted by Netvibes user | 25/06/2006 22:27:47
Is it possible to add a different background picture in every different "tab" ??? Very nice module
90 | Posted by Netvibes user | 25/06/2006 12:22:07
New module version relesed! Enjoy.
91 | Posted by Netvibes user | 23/06/2006 15:13:18
I don't know if you already know it but the module doesn't seem to work with Opera 9.0... I can't edit it.
92 | Posted by Netvibes user | 22/06/2006 17:59:24
Trop d'la balle ce module What a great module :)
93 | Posted by Netvibes user | 22/06/2006 17:05:58
great module...is a module that rocks... just a question : is it possible to customize differently each tabs (like different background?? thanks, and congratulation
94 | Posted by Netvibes user | 19/06/2006 23:44:08
Looks to be working now. Love this module.
95 | Posted by Netvibes user | 19/06/2006 16:38:38
On load of Netvibes, the Netvibes customize module is no longer applying to the layout. The only way for it to work is to edit the module and click on save.
96 | Posted by Netvibes user | 19/06/2006 10:49:46
Refresh problem occuring. I need to refresh the whole page to activate the Customize Module. Even the refresh button on the portlet titel itself doesn't work. Any idea ? Just for information, I use as background : http://ic1.deviantart.com/fs10/i/2006/157/0/f/Bricks_in_the_water_by_SteaM10.jpg Very nice with the usual Netvibes Layout.
97 | Posted by Netvibes user | 18/06/2006 17:16:03
OK, I may be doing something dumb, but I can't get any image to appear. Tried pasting the URL of one of my flickr pics - nothing. Tried a local file - nothing. Must be working as I can see the changes to the opacity, but... Nice idea though.
98 | Posted by Netvibes user | 16/06/2006 20:34:53
Nice one! It really spices the Application up! :-) I miss just some things, dunno how hard it would be to implement them - being a design-nerd, I'd like to have the possibility to change the colours (font colours, link-colours, bg-colour etc.) instead of applying a background-image. That would be really great! Anyway: It already rocks! Keep up the good work!
99 | Posted by Netvibes user | 16/06/2006 20:34:15
Nice one! It really spices the Application up! :-) I miss just some things, dunno how hard it would be to implement them - being a design-nerd, I'd like to have the possibility to change the colours (font colours, link-colours, bg-colour etc.) instead of applying a background-image. That would be really great! Anyway: It already rocks! Keep up the good work!
100 | Posted by Netvibes user | 14/06/2006 14:33:38
"@joos: you have to use '\\' (backslash) for the path and '/' (slash) for the protocol tag. ie. file:///c:\\documents..." doesn't work, it just deletes the '\\' (backslash)
101 | Posted by Netvibes user | 11/06/2006 20:59:57
"I will update this module soon, and write some description about all option, but there is one problem, I can't edit this module here on ecosystem. Is there any solution ? How can I make all my modules apear in my profile ?" Fazibear, have you tried signing in using the button at the top of Ecosystem? Then go to the module and click edit.
102 | Posted by Netvibes user | 10/06/2006 21:18:11
@joos: you have to use '\\' (backslash) for the path and '/' (slash) for the protocol tag. ie. file:///c:\\documents...
103 | Posted by Netvibes user | 09/06/2006 10:10:48
One thing anoying is when you set the tabs : Hide top links option to yes, you cannot play podcast because the netvibes mp3 player belongs to the top links. The ideal (for me) would be to place this player on the same level as tabs but right justified.
104 | Posted by Netvibes user | 08/06/2006 23:30:10
Very good module. 2 sugggestions though : possibility to fit the background image in the netvibes window and possibility to put tabs at the bottom of the screen this would give some space to the main windows with all the modules. Thanx.
105 | Posted by Netvibes user | 08/06/2006 17:45:03
does anybody know how to display a local background image(say from My documents folder) ive tried "file:///c:/documents..." but no luck great module btw
106 | Posted by Netvibes user | 08/06/2006 15:39:31
I was just update this module. Changelog 0.9: * Use new configuration api * Keyboard switch: removed (this is build-in feature of netvibes) * start tab: removed (works wrong) Enjoy.
107 | Posted by Netvibes user | 08/06/2006 14:33:33
I will update this module soon, and write some description about all option, but there is one problem, I can't edit this module here on ecosystem. Is there any solution ? How can I make all my modules apear in my profile ?
108 | Posted by Netvibes user | 03/06/2006 18:07:17
There is a problem with the Flickr module : the opacity set for modules is the same for the image : it isn't very nice !
109 | Posted by Netvibes user | 02/06/2006 23:30:41
I saw that Control Panel changed features ; how do you customize number of columns in a tab ?
110 | Posted by Netvibes user | 02/06/2006 13:00:08
@John : I'm glad that you appreciate it ;)
111 | Posted by Netvibes user | 02/06/2006 6:31:45
Thanks for the nice background image Loldm.
112 | Posted by Netvibes user | 01/06/2006 21:36:19
yeah, i got the same bug, config isn't reloaded everytime, you can improve it a little bit by enabling the module preloading in the netvibes global options.
113 | Posted by Netvibes user | 01/06/2006 20:03:44
For some reason, the configurations disappear when I reopen Netvibes. It's fine when I change tab, though.
114 | Posted by Netvibes user | 01/06/2006 16:21:54
Great module, very usefull !! Finally I could change this sad white background for a happier one, I've done it espacially for the occasion and if you like it and want to use it too I give you the link ^^ "Module génial, vraiment utile !! j'ai enfin pu changer ce fond blanc tout triste pour un plus joyeux, je l'ai fait spécialement pour l'occasion et si ce dernier vous plait et que vous voulez l'utiliser aussi je vous donne le lien ^^" http://img54.imageshack.us/img54/5206/netvibes8so.jpg Thx again for the module. Bye Lolodm
115 | Posted by Netvibes user | 01/06/2006 10:54:17
Best Customization module ever !!! Good Job !! BTW, i don't understand every options exposed on this module, for example : Fix style ? Attachment ?? and the options "Startup tab (0=last)" doesn't seems to work very well :/ (and if you load netvibes on the tab2 and this plugin displays on the tab1, it doesn't apply customization 'til you load tab1 (i dont preload unneeded module in netvibes options)) That's all folks ! Thanks for this plugins, it adds so much to netvibes :)
116 | Posted by Netvibes user | 31/05/2006 20:59:42
Can you add an option for change the size of words or change the space between lines Nice module Thanks.

Add a comment

To add a comment, please sign in.